Tantalus - the online coin registry

Go Back   Tantalus Online Coin Registry > Main > The Orkin Man
 

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-21-2006, 05:48 PM
kerux kerux is offline
Senior Member
 
Join Date: Sep 2005
Location: Kingsland, TX
Posts: 112
Default Ads now appearing for subscribed users?

When I look at my coins I'm now getting ads inviting me to "subscribe" even though I'm logged in with access to advanced features (deep search, etc.) and my account status shows I'm subscribed into 2007. Hate to add to the bug list Ras, but here is another problem that needs tweaking.

Joe W.
  #2  
Old 08-22-2006, 01:40 PM
rasiel rasiel is offline
Administrator
 
Join Date: Sep 2005
Posts: 276
Default

it's no problem joe - i will have the issues related to your account fixed, hopefully within the next few hours.

ras
  #3  
Old 08-25-2006, 12:19 PM
kerux kerux is offline
Senior Member
 
Join Date: Sep 2005
Location: Kingsland, TX
Posts: 112
Default

Quote:
Originally Posted by rasiel
it's no problem joe - i will have the issues related to your account fixed, hopefully within the next few hours.

ras

Ras,

Has programming had any success in figuring out these bugs? I'm still not able to remain fully logged in if I leave the site and return...also the ads are still appearing in my coin pages even after I fully login.

Joe W.
  #4  
Old 08-28-2006, 03:14 PM
rasiel rasiel is offline
Administrator
 
Join Date: Sep 2005
Posts: 276
Default

Joe, I have asked programming to look into your account in particular and resolve the issue. I have received an email stating that the problem has been identified and will be taken care of before the end of the week.

Really sorry for the inconvenience :-(

ras
  #5  
Old 08-28-2006, 05:10 PM
kerux kerux is offline
Senior Member
 
Join Date: Sep 2005
Location: Kingsland, TX
Posts: 112
Default

Quote:
Originally Posted by rasiel
Joe, I have asked programming to look into your account in particular and resolve the issue. I have received an email stating that the problem has been identified and will be taken care of before the end of the week.

Really sorry for the inconvenience :-(

ras

I believe the ad problem is fixed...but I'm still having trouble staying logged on fully when I leave the site & return.

Joe
  #6  
Old 08-30-2006, 09:39 AM
mrichter mrichter is offline
Senior Member
 
Join Date: Sep 2005
Posts: 170
Default

Ras,

I don't think the problem is fixed. I am still having three issues:

1. I can not enter the site as a subscriber from a bookmark. Any time I use a bookmark I get the "Subscribe to get access..." on the left side of the screen and need to log out and log back in again

2. The "Remember Me" box does not seem to be working on the log in page. Maybe I am just not memorable. . . . but my computer is not remebering me on this page

3. This one may be new. I just logged in and did not see the "Subscribe to get access..." on the left side of the screen. I went to my coins and clicked on view for coin 17417 and then cloned the coin. I changed the information I wanted to change and saved the new coin as 17434. The left side oif the screen then said "Subscribe to get access..." again. There is some good news on this one: The coin did not default to "For Sale"

Regards,

Matt
  #7  
Old 08-30-2006, 02:37 PM
rasiel rasiel is offline
Administrator
 
Join Date: Sep 2005
Posts: 276
Default

apparently all of the outstanding issues have to do with the way the cookies store session info. i've been advised by one of the programmers that the issue has been found and the solution will be ready hopefully before the weekend.

please keep the bug reports coming!

ras
  #8  
Old 09-06-2006, 11:48 AM
maridvnvm maridvnvm is offline
New Member
 
Join Date: Aug 2006
Posts: 8
Default

Ras,
It would appear that the issue has not been resolved.
Regards,
Martin
  #9  
Old 09-06-2006, 03:14 PM
maridvnvm maridvnvm is offline
New Member
 
Join Date: Aug 2006
Posts: 8
Default

Some additional information. The information in the cookie (or at least some of it) seems to have been given a fairly short expiry time. I logged in and left the window idle for an hour, when I return the ads re-appear. I hope this helps.
Martin
  #10  
Old 09-06-2006, 04:03 PM
rasiel rasiel is offline
Administrator
 
Join Date: Sep 2005
Posts: 276
Default

cookies be the death of me - aaargh!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -4. The time now is 04:04 AM.

Powered by vBulletin Version 3.5.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Dirty Old Coins, LLC