Tantalus - the online coin registry

Go Back   Tantalus Online Coin Registry > Main > The Orkin Man
 

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2008, 10:04 AM
kerux kerux is offline
Senior Member
 
Join Date: Sep 2005
Location: Kingsland, TX
Posts: 112
Default Auction tool

Ras,

This morning the snipe tool is looking "buggy" for the first time in a long time. I have 4 active Ebay auctions that are showing up as "closed" & "lost". Don't know if there is some communication prob with Ebay, but thought you'd want to know.

Joe W.
  #2  
Old 06-27-2009, 06:55 PM
mrichter mrichter is offline
Senior Member
 
Join Date: Sep 2005
Posts: 170
Default

I won an auction today using the snipe tool. Tantalus says I lost the auction.
  #3  
Old 07-05-2009, 08:07 PM
rasiel rasiel is offline
Administrator
 
Join Date: Sep 2005
Posts: 276
Default

fixed.

the technical explanation in case anyone cares: the script that runs the auctions manager compares your username against the auction winning bidder user name. if there is a match it reports as won. when ebay scrambled the usernames as a security feature there were no more matches so even though it submitted the winning bid on your behalf it still recevied no match on the usernames and reported a loss.

the script has been reworked but there is still no 100% surefire way to report the status correctly. just check your ebay page if you think you won to confirm :-)

ras
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -4. The time now is 04:17 PM.

Powered by vBulletin Version 3.5.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Dirty Old Coins, LLC